Forum openmoko-fr.org

Forum de la communauté francophone autour du projet OpenMoko

Vous n'êtes pas identifié.

Annonce

Bienvenue sur ce forum.

Face à un afflux de spammers, les inscriptions ont été désactivée.
Si vous souhaitez vous inscrire, il faudra en faire la demande auprès du webmaster (voir la section "Contact" sur le Blog).

#1 29-02-2012 14:26:52

laylouche
Moko
Date d'inscription: 08-03-2010
Messages: 13

besoin de votre aide c urgent!!!

bonjour à tous
voila je vous explique mon problème
toute à l'heure j'ai voulu éteindre mon fr
et comme d'habitude 4 message s'affiche:
redemarrer QT
éteindre leQT
redemarrer le téléphone
éteindre le téléphone

moi par érreur j'ai cliquer sur éteindre QT

et là quand j'essaye de rallumer mon fr il est écrit: debugfs dir creation failed-19
et sa ne bouge pas

que dois-je faire ?

merci

Hors ligne

 

#2 01-03-2012 12:40:33

laylouche
Moko
Date d'inscription: 08-03-2010
Messages: 13

Re: besoin de votre aide c urgent!!!

personne pour m'aider???

Hors ligne

 

#3 01-03-2012 13:42:42

Burn2
MoKorateur
Date d'inscription: 15-05-2009
Messages: 1782

Re: besoin de votre aide c urgent!!!

Bonjour, il te faut te connecter en ssh sur le terminal et ou enlever la batterie et la remettre. Si le problème est toujours présent, alors il faut reflasher. Si c'est une rom installer sur la carte sd, le problème doit provenir d'un mauvais démontage de la partition et il faut refaire un fsck de la partition pour qu'il répare les secteurs.


Fr A6 - Android 1.5
Aucun fix, A6 pur. (donc bug du buzz inside hmm )

Hors ligne

 

#4 01-03-2012 19:20:41

laylouche
Moko
Date d'inscription: 08-03-2010
Messages: 13

Re: besoin de votre aide c urgent!!!

merci de m'avoir répondu
j'ai enlevé la batterie et je l'ai remis et c'est toujours la meme chose
oui a mon avis il faut surment le reflasher

bonne soirée et merci

Hors ligne

 

#5 05-03-2012 12:49:41

menestrel
Addicted-Moko
Lieu: Nemours (77)
Date d'inscription: 14-09-2009
Messages: 255

Re: besoin de votre aide c urgent!!!

J'ai eu le souci ce week end avec une SHR aurora. (j'ai falshé pour tester différentes distros SHR/Aurora/QTMokoV39)

tu peux reflasher si vraiment ça persiste smile mais j'ai ce message régulièrement et mon système démarre correctement. Je pense que la vérité est ailleurs.
Essaie de mettre une distro sur flash card sd et de booter. Je me demande si tu ne peux pas aller consulter les logs de la distro installée sur moko (non sd card)

Au final j'ai laissé la V39

Dernière modification par menestrel (05-03-2012 12:55:08)


SHR/QTMoko (double boot)
GTA02 buzz fixed + autonofix

Hors ligne

 

Pied de page des forums

Propulsé par FluxBB 1.2.20
Traduction par FluxBB.fr

Hébergé par :
Bearstech