Forum openmoko-fr.org

Forum de la communauté francophone autour du projet OpenMoko

Vous n'êtes pas identifié.

Annonce

Bienvenue sur ce forum.

Face à un afflux de spammers, les inscriptions ont été désactivée.
Si vous souhaitez vous inscrire, il faudra en faire la demande auprès du webmaster (voir la section "Contact" sur le Blog).

#1 01-03-2011 11:25:34

Trent
Cool-Moko
Date d'inscription: 14-02-2009
Messages: 22

Bouton AUX pété… Neo Freerunner HS ?

Bonjour.

C’est avec une larme au coin de l’œil que je vous envoi ce message, car le bouton « AUX » de mon Neo Freerunner semble s’être enfoncé un peu trop et ne resort plus ; le Neo Freerunner ne détecte plus du tout quand j’appuis dessus, j’ai essayé de le « tirer » sans résultat.

« Le problème n’est pas fatal » me direz-vous ? Pour mon Freerunner, si, j’en ai bien peur… Car le démarrage classique plante lamentablement (s3c2410 debugfs dir creation failed -19), pour le booter je devais lancer u-boot en préssant AUX + Power, puis booter depuis U-boot. Un démarrage « normal » ne fonctionne pas, pour une raison inconnue.

Alors, mon Neo Freerunner est-il décédé ? Ou y a t-il un moyen de lancer U-boot sans AUX ? Ou y a t-il un moyen de réparer ce vilain petit bouton ? sad

Merci beaucoup d’avance de me lire, et de toutes vos éventuelles réponses!
Je n’ai vraiment pas envie de changer de téléphone…

Hors ligne

 

#2 01-03-2011 16:07:36

asthro
MoKorateur
Lieu: Haubourdin - Nord
Date d'inscription: 02-01-2009
Messages: 775
Site web

Re: Bouton AUX pété… Neo Freerunner HS ?

J'en connais un qui va finir sur ma table d'opération !

Ce n'est pas grave, c'est un souci facile à régler, j'en ai réparé quelques uns, dont celui de Claptroll il me semble.

Visiblement tu es sur Paris, du côté du 17/18ème. Si tu veux, un A/R en colisimo, ça fait 18€ pour chez moi. L'allez retour en train, c'est un peu plus convivial, mais cher pour le temps à passer (envion 5mn).
Après il y aura bien une bonne âme pour réparer ça sur Paris. non ?


______ // AstHrO \\ ________
A6 * Revival   *  QtMoko V31fr
Site proSite freerunner

Hors ligne

 

#3 02-03-2011 02:11:56

Trent
Cool-Moko
Date d'inscription: 14-02-2009
Messages: 22

Re: Bouton AUX pété… Neo Freerunner HS ?

Bonsoir !

Merci beaucoup de cette réponse très encourageante, comme je suis quelqu’un de trèèèèès peu patien, j’ai ouvert la machine et identifié le problème : le bouton AUX est dé-soudé ; en le maintenant et en appuyant à la main, ça fonctionne et le boot loader se charge, du coup je peux lancer mon système qui, pour une raison toujours inconnue, ne boot pas si je ne passe pas par le boot loader.

Je vais essayer demain de re-souder le bouton avec un ami un peu bricoleur, il m’a conseillé d’acheter une panne très fine pour fer à souder puis on essayera de le remettre ; je suis donc à la recherche d’une panne « JBC » à pas trop cher sur paris, si vous connaissez un magasin d’électronique qui vends ça dans le coin, j’ai fait une rapide recherche sur l’internet mais on est quand même à des prix assez élevés selon mon ami (À savoir 9,90€ la panne).

Merci encore en tout cas pour cette réponse, Asthro, le « C’est un soucis facile » m’a encouragé à ouvrir la bête de moi même (En plus il faut que je me prépare à savoir comment l’ouvrir pour quand la carte mère du GTA04 arrivera).

Et merci d’avance à tous les autres qui auraient aussi quelque-chose à dire dans ce sujet big_smile !

Hors ligne

 

#4 02-03-2011 11:18:57

asthro
MoKorateur
Lieu: Haubourdin - Nord
Date d'inscription: 02-01-2009
Messages: 775
Site web

Re: Bouton AUX pété… Neo Freerunner HS ?

Yop,

Pas besoin de panne très fine pour ce bouton, c'est pas non plus un micro composant.... et 9€ c'est bien le prix des pannes cuivres pour CMS. ;-/

Pour le démontage du néo, juste fair hyper gaffe à l'enlèvmenrt de la mobo : déclipser le coté prise casque, puis soulever en tirant un peu pour le pas forcer sur la prise USB& GPS. si ça pète là, c'est la merde à ressouder !

tiens nous au courant !


______ // AstHrO \\ ________
A6 * Revival   *  QtMoko V31fr
Site proSite freerunner

Hors ligne

 

#5 11-03-2011 15:27:44

Claptroll
Addicted-Moko
Date d'inscription: 11-04-2009
Messages: 344

Re: Bouton AUX pété… Neo Freerunner HS ?

Je confirme, la réparation faites par Asthro marche nickel wink

Hors ligne

 

#6 19-06-2011 23:11:50

Trent
Cool-Moko
Date d'inscription: 14-02-2009
Messages: 22

Re: Bouton AUX pété… Neo Freerunner HS ?

Toutes mes excuses pour le loooooong temps, j’avais presque oublié que j’étais venu poster ce sujet :$ .
Les nouvelles ? Tout fonctionne à merveille après soudure, c’est super génial !

Maintenant deuxième problème : L’USB s’enfonce quand je branche le cable et ne se connecte pas correctement, sauf que là j’ai pas de tournevis pour redémonter et inspecter, il va falloir que je vois demain pour régler ce soucis aussi … J’appréhende le port USB dé-soudé :S

Merci beaucoup encore pour vos réponses, je vais essayer de me débrouiller moi même pour les réparations, sauf que j’ai plus non plus mon ami bricoleur, c’est l’aventure big_smile .

Hors ligne

 

Pied de page des forums

Propulsé par FluxBB 1.2.20
Traduction par FluxBB.fr

Hébergé par :
Bearstech