Dooble est un navigateur opensource basé sur webkit et disponible pour un nombre impressionnant de plateformes, dont Openmoko.
Il se veut sécurisé, performant et stable.

La version complète intègre plusieurs fonctionnalités basées sur d'autres projets :

  • un moteur de recherche (Yacy)
  • un module de messagerie instantanée (Retromessenger)
  • un client de messagerie (Nuntius Leo)

Dooble est compatible avec la distribution QtMoko, sur laquelle faudra au préalable installer les dépendances :

# apt-get install libqtcore4 libqtgui4 libqt4-network libqt4-webkit libc6 libgcc1 libstdc++6 

Et voilà ce que ça donne :

Pour en savoir plus, rendez-vous sur dooble.sourceforge.net